Update:Lost connection to host....all servers

SeanDoe

19-10-2015 02:34:36

Was working on the 18th but all today i have not been able to play more than a few minutes on any server.
Have done a repair,disabled firewall on both router & windows,even put pc in a dmz!
i don't run anti virus or anything that scans my shit & after a disconnect i have to restart launcher.
I'm on a wired connection & mw2 runs with no issues....any ideas what's going on?

EDIT/UPDATE
So got it working with a few bugs,you need to download the bo server files https://repziw4.de/downloads/bo-dedi.zip & update the game with the 2 files you get.
I still launch with repz after the server files finish updating.
BUGS i ran into are freezing trying to make a class,freezing on map change but i got a good few games tonight...

would like to point out i have confirmed my game reverted to old connection bullshit when i upgraded back to client only for test,worked again after server files used again....peace out

O & fuck you anaphi for not liking my emblem/title,i won't complain do as its your server!lulz

vladster333

19-10-2015 02:56:28

Yup same problem

Slowz

19-10-2015 11:42:57

Yup, me too.

milo75

19-10-2015 15:23:34

the same for me

Slowz

19-10-2015 16:56:18

Yeah, as of now completely unplayable. As soon as I join, choose my weapon...it goes bye bye.

hep*

19-10-2015 19:00:07

Same as me :( This has started to happen since the new update... Hope you repzops guys found the solution fast ;)

SeanDoe

19-10-2015 23:41:24

A right sound,it ain't just me then.
Any fix's found as not everyone is effected?

Dr Dre

20-10-2015 10:08:36

Having the same problem bro thought it was just only me but my friend has same problem. Hope Repz fixes this ASAP

Zyklon

20-10-2015 17:04:42

after 8-10 minutes gameplay, i get connection interrupted with that internet cable moving in and out

Auxiliary

20-10-2015 18:14:12

Im havin same problem too.I can only play 5 or 10 mins.Then I get connection interrupted error while I have NO problem with my internet.

WestRock

21-10-2015 03:51:05

Same problem here. :X

Sometimes I see servers on list, but can't join any. Sometimes I join and play 1-10 minutes (without any lags) then I have match freeze with information "connection interrupted...".

@edit:

I've played today a few rounds without any problems, but later it's started again. I saw something weird about that, cause I've tried go to the Prestige Mode (first time without success) - everything was OK. Later I was checking "My Playercard" (it was OK), then I press "Back" and again "My Playercard" and I saw this:
http://postimg.org/image/tw1hesb9z/
No Exp, no COD points (no progress), and after saving screenshot I've go back to the game and everything was back to the normal.

I have a question - It is possible that Repz Server (with our game stats) is losing connection?
If so, then probably it can cause the appearance of "connection interrupted" during the game. Maybe the connection to the server is overloaded? I'm not sure, but it may be the cause.

@edit2:

Hmm ... I think it is a problem connecting with statistics of players. I turned on the game, I made a little break (about 5 maybe 10 minutes), and when I came back I saw that the "Play" has become gray. Trying to enter the "Operations" appeared to me the message that there is no connection to the network. At first I thought that they actually lost the connection to the internet, but when I checked it, it turned out that not. After the restart the game again, everything was back to normal.

Chooch

21-10-2015 20:31:44

same here :lol:

m20d

21-10-2015 20:37:32

same here

Cenap Baba

22-10-2015 20:12:42

same here

Auxiliary

22-10-2015 22:40:22

Guys .. PLease do something about this.

supertzar

23-10-2015 00:31:22

exactly the same for me, since last week! :shock:

Auxiliary

23-10-2015 14:31:57

I solved the problem updating game with Old repz black ops updater.Can't know other games tho.

Slowz

23-10-2015 15:57:04

AUX 8 wrote:I solved the problem updating game with Old repz black ops updater.Can't know other games tho.


If you've got it working where you can actually play the game, pm me the file please.

milo75

23-10-2015 16:48:22

We wait with patience, hoping that the problem will be solved :|

Dss0

23-10-2015 16:56:40

Should be fixed. Just update.

Slowz

23-10-2015 23:29:29

iain17 wrote:Should be fixed. Just update.


Thanks for trying to update it, but I just went into an updated server and played for about 1 minute, then CI'd.

*Edit: Nevermind, guess it was a one time thing, seems fine now.

milo75

24-10-2015 08:56:18

problem solved as always great Repz

Dss0

24-10-2015 14:32:55

Alright. Thanks for reporting back.

milo75

25-10-2015 00:06:20

thanks to you iain 17 and to all the staff repz

WestRock

25-10-2015 03:14:27

Big thanks for fix guys! Great work :)

supertzar

25-10-2015 14:08:25

I'm sorry to say that this is happening again, i cannot play since yesterday.
Anyone else is experiencing this?

SeanDoe

27-10-2015 15:05:49

I believe it was a connection issue with the repz server that was causing it,mine is fixed but has a freezing issue when it first loads the game(downloading game settings).

Thanks repz team for your time.